Back to overview
Bot is unavailable
Apr 10 at 05:20pm MST
Affected services
thus0478.xyz
Resolved
Apr 10 at 05:20pm MST
Resolved - Bot is back up in all servers.
Identified - Bot is not being able to connect to the database.
Investigating - Bot is down in all servers.
Affected services