Back to overview

Server Unavailability

Apr 09 at 09:28am MST
Affected services
thus0478.xyz

Resolved
Apr 09 at 09:28am MST

Resolved - This incident has been resolved.

Identified - The issue has been identified and a fix is being implemented.

Investigating - We're investigating unavailability in a small number of servers.